Autosumowanie

Arkusz kalkulacyjny dostarcza narzędzia do szybkiego podsumowywania kolumn i wierszy liczb.

Aby podsumować liczby ustawione w wierszu, należy zaznaczyć myszą wszystkie komórki z liczbami oraz leżącą za nimi pustą komórkę, w której ma zostać umieszczona suma.

Następnie klikamy przycisk Autosumowanie. Automatycznie pojawi się wynik sumowania. Jeśli zamiast wyniku widać symbol ####, trzeba po prostu poszerzyć kolumnę.

Po umieszczeniu wskaźnika komórki w komórce , gdzie dokonaliśmy autosumowania w pasku formuły będzie widoczna zawartość komórki w postaci funkcji sumującej =SUMA(D3:E3).

Jeśli przycisk automatycznego sumowania nie jest widoczny na ekranie, należy po prostu wpisać do komórki, w której chcemy uzyskać wynik sumowania tekst w postaci =SUMA(D3:E3) i wcisnąć klawisz ENTER.

Sumowanie kolumn liczb przebiega identycznie: należy najpierw zaznaczyć zakres zawierający wszystkie liczby wraz z dodatkową komórką znajdującą się pod kolumną liczb, a następnie kliknąć przycisk .


WSTECZ

2018 Karolina Majchrzak